Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2023 - 03:00 UTC
Update
Updated maintenance window timing, from 03:00 AM to 06:00 AM UTC 08th Oct 2023.
During this maintenance window, customers are expected to experience an SLA degradation of 2 – 3 minutes for up to 25% of Online and Back Office transactions. The degradation will occur approximately every 15 – 20 minutes as we deploy this new version.
Posted Sep 27, 2023 - 07:52 UTC
Scheduled
Outseer will be performing scheduled maintenance in our EU Region between 03:00 - 06:00 UTC on Sunday, October 08, 2023 for the deployment of a new version 14.2.19 of Fraud Manager on Cloud.
During this maintenance window, customers are expected to experience an SLA degradation of 2 – 3 minutes for up to 25% of Online and Back Office transactions. The degradation will occur approximately every 15 – 20 minutes as we deploy this new version.
If you have any questions regarding this scheduled release please contact our Customer Support team at support@outseer.com or by calling us directly at one of the following numbers: