Outseer confirms that no service degradation was observed during the Microsoft Azure incident. This incident has now been resolved. We will proceed with closing the incident while continuing to monitor our services.
Posted Mar 10, 2025 - 13:33 UTC
Update
Please be informed that the FMoC Online and BackOffice services are operating normally. Our team is actively monitoring system health, and we will share further updates within the next two hours.
Posted Mar 10, 2025 - 12:42 UTC
Monitoring
Please be informed that the FMoC Online and BackOffice services are operating normally. Our team is actively monitoring system health, and we will share further updates within the next two hours.
Posted Mar 10, 2025 - 10:09 UTC
Investigating
We would like to inform you that a network incident has been detected with our technology partner, Microsoft Azure. Our teams are actively collaborating with Microsoft Azure to mitigate the impact and resolve the issue promptly.
We have FMoC deployed across multiple zones on the Microsoft Azure platform hence we expecting minimal impact/degradation for Online and BackOffice transaction processing for the US region until the issue is fully resolved.
Our team is closely monitoring system health, and we will provide further updates within the next two hours.
If you have any questions or require assistance, please contact our Customer Support team at support@outseer.com or reach us directly using the following numbers: US: +1 844 268 8733 US International: +1 415 842 3467 Mexico Toll Free: +52 800 283 3431 NZ: +64 800 688 733 AU: +61 1800 268 873 UK: +44 800 640 4688
Posted Mar 10, 2025 - 08:07 UTC
This incident affected: US (Transactions, Back Office).