Maintenance Notification - Outseer Fraud Manager Cloud - Certificate Update in UAT (Testing Environment)

Scheduled for Apr 6, 05:00 - 09:00 UTC

Update

Outseer will install new certificates in the UAT (Testing Environment) of Outseer Fraud Manager for *.us1.qeadaptiveauthbo.com and *.us1.qeadaptiveauth.com on April 6th, 2025, between 05:00 AM UTC and 09:00 AM UTC.

Customers who explicitly store or trust these certificates on any of their systems will need to add the new certificates before the mentioned date. The new certificates are available at the following links:

Outseer Fraud Manager Cloud - 2025 - UAT - BO Certificate
https://outseer.my.salesforce.com/sfc/p/#5Y000001bL2h/a/VH0000018QWD/jLZ_DV38B.b5TYWXtUDkampV1JZYsSaI7xrkClvB62M

Outseer Fraud Manager Cloud - 2025 - UAT - AA Certificate
https://outseer.my.salesforce.com/sfc/p/#5Y000001bL2h/a/VH0000018QXp/d935mzww9CdoMK5yAKQ1DBns5JkpUjpRjXH_G.zJJkU

During this maintenance window, customers may experience minimal degradation (~5%) in the BackOffice and online application, lasting no more than 10 minutes.
Posted Mar 30, 2025 - 12:57 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 30, 2025 - 12:56 UTC

Update

Outseer will install new certificates in the UAT (Testing Environment) of Outseer Fraud Manager for *.us1.qeadaptiveauthbo.com and *.us1.qeadaptiveauth.com on April 6th, 2025, between 05:00 AM UTC and 09:00 AM UTC.

Customers who explicitly store or trust these certificates on any of their systems will need to add the new certificates before the mentioned date. The new certificates are available at the following links:

Outseer Fraud Manager Cloud - 2025 - UAT - BO Certificate
https://outseer.my.salesforce.com/sfc/p/#5Y000001bL2h/a/VH0000018QWD/jLZ_DV38B.b5TYWXtUDkampV1JZYsSaI7xrkClvB62M

Outseer Fraud Manager Cloud - 2025 - UAT - AA Certificate
https://outseer.my.salesforce.com/sfc/p/#5Y000001bL2h/a/VH0000018QXp/d935mzww9CdoMK5yAKQ1DBns5JkpUjpRjXH_G.zJJkU

During this maintenance window, customers may experience minimal degradation (~5%) in the BackOffice and online application, lasting no more than 10 minutes.
Posted Mar 20, 2025 - 07:48 UTC

Scheduled

Outseer will install new certificates in the UAT (Testing Environment) of Outseer Fraud Manager for *.us1.qeadaptiveauthbo.com and *.us1.qeadaptiveauth.com on April 6th, 2025, between 05:00 AM UTC and 09:00 AM UTC.

Customers who explicitly store or trust these certificates on any of their systems will need to add the new certificates before the mentioned date. The new certificates are available at the following links:

Outseer Fraud Manager Cloud - 2025 - UAT - BO Certificate
https://outseer.my.salesforce.com/sfc/p/#5Y000001bL2h/a/VH0000018QWD/jLZ_DV38B.b5TYWXtUDkampV1JZYsSaI7xrkClvB62M

Outseer Fraud Manager Cloud - 2025 - UAT - AA Certificate
https://outseer.my.salesforce.com/sfc/p/#5Y000001bL2h/a/VH0000018QXp/d935mzww9CdoMK5yAKQ1DBns5JkpUjpRjXH_G.zJJkU

During this maintenance window, customers may experience minimal degradation (~5%) in the BackOffice and online application, lasting no more than 10 minutes.
Posted Mar 12, 2025 - 13:22 UTC
This scheduled maintenance affects: UAT (Transactions, Back Office).