Slowness in Case Management Applications
Incident Report for Outseer Fraud Manager
Resolved
Outseer can confirm that the incident is resolved as of 7:00 UTC, as there was an Issue with our EMR component in processing the messages.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 19, 2022 - 19:19 UTC
Update
Please be advised that an incident has been detected which is causing slowness in Case Management application due to our EMR component Issue. Our teams are investigating the incident and we will provide a further update by 7:00 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 19, 2022 - 18:14 UTC
Update
Please be advised that an incident has been detected which is causing slowness in Case Management application due to our EMR component Issue. Our teams are investigating the incident and we will provide a further update by 6:00 UTC.


If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 19, 2022 - 17:51 UTC
Update
Please be advised that an incident has been detected which is causing slowness in Case Management application due to our EMR component Issue. Our teams are investigating the incident and we will provide a further update by 5:55 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 19, 2022 - 16:58 UTC
Investigating
Please be advised that an incident has been detected which is causing slowness in Case Management application due to our EMR component Issue. Our teams are investigating the incident and we will provide a further update by 4:55 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 19, 2022 - 15:57 UTC
This incident affected: EU (Back Office).