SLA timeout
Incident Report for Outseer Fraud Manager
Resolved
We can confirm that this incident has been fully mitigated, and services have been restored to normal. We are continuing to work with our technology partners to determine the root cause of this incident and will publish a formal RCA as soon as we have completed our analysis.
Posted Sep 29, 2022 - 19:58 UTC
Monitoring
Our team has stabilized the service and mitigated the impact of the underlying network outages. We will continue to monitor the service and respond to any changes that are detected, and we will provide the next update by 8:00 PM UTC.
Posted Sep 29, 2022 - 18:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2022 - 18:56 UTC
Investigating
We are experiencing intermittent network outages in our application. This is causing our service to be unavailable for a few minutes each time the network outage is experienced. We are working to mitigate the service impact of these outages, and we are working with our technology partners to determine the root cause of the intermittent network outages. We will provide a further update by 07:12 PM UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 29, 2022 - 18:15 UTC
This incident affected: US (Transactions).