SLA timeout
Incident Report for Outseer Fraud Manager
Resolved
Outseer can confirm that the incident is resolved as of 8:20 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 21, 2022 - 08:39 UTC
Investigating
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update by 8:00 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 21, 2022 - 07:34 UTC
This incident affected: US (Transactions).