Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2023 - 06:00 UTC
Update
Outseer has cancelled the planned deployment of a new version 14.2.19 of Fraud Manager on Cloud in the US region for Sunday, October 15, 2023. We will reschedule this deployment soon.
We will be doing maintenance on Backoffice servers for the US region from 06:00 - 9:00 AM UTC on Sunday, October 15, 2023. During this maintenance window, customers may experience slow response for Back Office transactions not more than 15 minutes.
Our operations team will be closely monitoring service performance during this maintenance window.
If you have any questions regarding this scheduled release, please contact our Customer Support team at support@outseer.com or by calling us directly at one of the following numbers:
US: +1 844 268 8733 US International: +1 415 842 3467 Mexico Toll Free: +52 800 283 3431 NZ: +64 800 688 733 AU: +61 1800 268 873 UK: +44 800 640 4688 US - Transactions US - Back Office
Posted Oct 11, 2023 - 17:38 UTC
Scheduled
Outseer will be performing scheduled maintenance in our US Region between 06:00 - 10:00 AM UTC on Sunday, October 15, 2023 for the deployment of a new version 14.2.19 of Fraud Manager on Cloud.
During this maintenance window, customers may experience an SLA degradation of 2 – 3 minutes for up to 10% of Online and Back Office transactions. The degradation will occur approximately every 15 – 20 minutes as we deploy this new version.
If you have any questions regarding this scheduled release, please contact our Customer Support team at support@outseer.com or by calling us directly at one of the following numbers: