Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2024 - 06:00 UTC
Scheduled
Outseer will perform planned maintenance on Wednesday, July 10th, between 06:00 AM UTC and 10:00 AM UTC in our UAT (Testing Environment). We do not anticipate any performance degradation for Online/Backoffice applications during this maintenance window.
Our team will be closely monitoring service performance during this period.
If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers: US: +1 844 268 8733 US International: +1 415 842 3467 Mexico Toll Free: +52 800 283 3431 NZ: +64 800 688 733 AU: +61 1800 268 873 UK: +44 800 640 4688
Posted Jul 03, 2024 - 13:17 UTC
This scheduled maintenance affected: UAT (Transactions, Back Office).