SLA Timeouts - US Region
Incident Report for Outseer Fraud Manager
Resolved
Outseer can confirm that the incident which started at 21:06 UTC was resolved as of 01:35 UTC.
Posted Mar 22, 2023 - 03:06 UTC
Update
We have identified the cause of the network layer connection problems. We are working with our technology partner to mitigate the service impact. We will update as soon as we have completed the work to mitigate this incident.
Posted Mar 22, 2023 - 01:41 UTC
Update
We are still experiencing intermittent timeouts for some customers. We will continue to work with our technology partners and will provide an update as we work to mitigate this incident.
Posted Mar 22, 2023 - 00:30 UTC
Update
We are continuing to work with our technology partners to mitigate this incident. We will provide further updates within 30 minutes.
Posted Mar 21, 2023 - 23:56 UTC
Identified
We have identified and isolated the incident to our data layer having network outages. We have escalated this to our technology partners, and are working to resolve the incident. We will provide further updates within 30 minutes.
Posted Mar 21, 2023 - 23:25 UTC
Investigating
Please be advised that an incident has been detected which impacts the components below for a few customers. Our teams are investigating the incident and we will provide a further update within 30 minutes.
Posted Mar 21, 2023 - 22:53 UTC
This incident affected: US (Transactions).