US Region Maintenance
Scheduled for May 5, 06:00 - 10:00 UTC
Update
Outseer will conduct planned maintenance on Sunday, May 05th, between 06:00 AM UTC and 10:00 AM UTC in our US Region. During this period, our team will perform maintenance on several virtual machines. Customers may experience intermittent timeouts or SLA degradation (less than 5% for 1 – 2 minutes) for Online and BackOffice transactions from 07:00 AM to 08:00 AM UTC.

Our operations team will be closely monitoring service performance during this maintenance window.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly at one of the following numbers:

US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Apr 16, 2024 - 12:10 UTC
Update
Please note that the maintenance window scheduled for April 21st in the US has been rescheduled to May 5th, 2024.
Posted Apr 11, 2024 - 13:59 UTC
Scheduled
Outseer will conduct planned maintenance on Sunday, May 05th, between 06:00 AM UTC and 10:00 AM UTC in our US Region. During this period, our team will perform maintenance on several virtual machines. Customers may experience intermittent timeouts or SLA degradation (less than 5% for 1 – 2 minutes) for Online and BackOffice transactions from 07:00 AM to 08:00 AM UTC.

Our operations team will be closely monitoring service performance during this maintenance window.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly at one of the following numbers:

US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted May 05, 2024 - 06:00 UTC
This scheduled maintenance affects: US (Transactions, Back Office).