SLA Timeout
Incident Report for Outseer Fraud Manager
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 00:40 UTC
Monitoring
Outseer can confirm that the incident which caused intermittent timeouts has been resolved.  We will continue to closely monitor the service and react should we detect any changes in service performance.  The engineering team and our technology partners will work on a root-cause for this incident to be published according to our SLA.
Posted Jan 30, 2023 - 23:52 UTC
Update
We have isolated the issue, and are taking actions to mitigate the service impact. Customers may still be experiencing intermittent timeouts processing online transactions, but this should be limited to a small set of transactions at this time.  We will update once we have fully mitigated the service impact.
Posted Jan 30, 2023 - 23:01 UTC
Update
We are continuing to investigate this issue, and are taking actions to fully recover our services. For now, customers may be experiencing intermittent timeouts for a small percentage of your online transactions.  We will update once we have isolated and mitigated this service impact.
Posted Jan 30, 2023 - 21:15 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 19:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 18:57 UTC
Investigating
Please be advised that an incident has been detected which impacts the components below. Online transactions having SLA timeout of about 10% . Our teams are investigating the incident and we will provide a further update by 18:50 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Jan 30, 2023 - 17:50 UTC
This incident affected: US (Transactions).