SLA timeout
Incident Report for Outseer Fraud Manager
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 17:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 16:19 UTC
Update
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update by 04:00 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 23, 2022 - 14:51 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 14:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 13:34 UTC
Update
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update by 14:30 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 23, 2022 - 13:33 UTC
Investigating
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update by 13:30 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Sep 23, 2022 - 12:15 UTC
This incident affected: US (Transactions).