SLOWNESS IN CASE MANAGEMENT
Incident Report for Outseer Fraud Manager
Resolved
Outseer can confirm that the incident is resolved as of 10:00 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Nov 24, 2022 - 10:19 UTC
Monitoring
As of 07:00 UTC, we have identified that one of our Message Servers failed to synchronize Case Management data. We have implemented a fix and are now seeing the Message queue synchronize, Data persisted through this incident. However, it may take a further 2 hours to finalize the synchronization. We continue to monitor the synchronization process and will update this incident once the synchronization has been completed, indicating that the service has returned to normal operation.

Please note that no Online transaction processing was affected during this incident; the issue affects a delay in cases being created in the Case Management system.
Posted Nov 24, 2022 - 08:38 UTC
Update
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update by 08:00 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Nov 24, 2022 - 07:10 UTC
Update
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update by 06:30 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Nov 24, 2022 - 05:44 UTC
Update
Please be advised that an incident has been detected which impacts the components below. Our teams are investigating the incident and we will provide a further update by 05:00 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Nov 24, 2022 - 04:01 UTC
Investigating
Please be advised that an incident has been detected (22:45 UTC) which is causing slowness in the Case Management application due to our offline messaging layer. We will provide more information as we continue to pursue a solution to this incident. We will provide a further update by 4:00 UTC.

If you have any questions regarding this incident please contact our Customer Support team at support@outseer.com or by calling us directly on one of the following numbers:
US: +1 844 268 8733
US International: +1 415 842 3467
Mexico Toll Free: +52 800 283 3431
NZ: +64 800 688 733
AU: +61 1800 268 873
UK: +44 800 640 4688
Posted Nov 24, 2022 - 02:37 UTC
This incident affected: US (Back Office).